R8100CFG Ver.1.0 for Windows(R) 2000 の概要

R8100CFG Ver.1.0 for Windows® 2000の概要

日本国内で無線LANアダプタ(PC-9801-111、PC-9801N-J09)を使用するためには電波法「端末設備規則第9の2」に基づきR8100CFG Ver.1.0 (for Windows® 2000) - 識別情報メンテナンスツール-(以下、R8100CFG Ver.1.0 for Windows® 2000) を使用して無線LANアダプタの通信相手をあらかじめ登録する必要があります。

詳しくは、R8100CFG Ver.1.0 for Windows® 2000の使い方を参照してください。


R8100CFG Ver.1.0 for Windows(R) 2000の使い方

R8100CFG Ver.1.0 for Windows® 2000の使い方

ここでは、R8100CFG Ver.1.0 for Windows® 2000の使い方を、順を追って説明します。

  1. 起動

    2. R8100CFG Ver.1.0 for Windows® 2000を起動すると、[無線LAN]ダイアログボックスが表示されます。

    このダイアログボックスが表示される前にメッセージが表示された場合は、そのメッセージに従ってください。

  2. 通信相手の登録

    3. このコンピュータにインストールされている無線LANアダプタとの通信許可を設定する前に、通信相手を登録する必要があります。

    通信相手を登録する方法は、以下の2通りあります。

    [LANアダプタとウェーブポイントの登録]ダイアログボックスによる登録

    通常はこちらの方法で登録します。

    詳しくは、[LANアダプタとウェーブポイントの登録]ダイアログボックスを参照してください。

    識別情報ファイルのインポートによる登録

    R8100CFG Ver.1.0 for Windows® 2000またはR8100SUP Ver.1.0 for Windows® 95にて作成された識別情報ファイルをインポートして通信相手の情報を登録することができます。

    インポートするには、[無線LAN]ダイアログボックス上の[インポート]ボタンをクリックして、識別情報ファイルを指定します。

    ただし、R8100SUP Ver.1.0 for Windows® 95によって作成された識別情報ファイルをインポートした場合は、有線LANアダプタとウェーブポイントとの接続が設定されません。この場合、[LANアダプタとウェーブポイントの登録]ダイアログボックスの[有線LANアダプタ]タブにて、有線LANアダプタをウェーブポイントへ接続させる必要があります。

  3. 通信相手の設定

    4. このコンピュータにインストールされている無線LANアダプタが、他のコンピュータとの通信を行う為には、どのLANアダプタとの通信を許可するかを、インストールされている無線LANアダプタごとに設定する必要があります。

    詳しくは、[無線LAN]ダイアログボックスを参照してください。

  4. 識別情報ファイルのエクスポート

    5. 登録したLANアダプタ情報を識別情報ファイルとして保存することができます。

    この場合は[無線LAN]ダイアログボックス上の[エクスポート]ボタンをクリックして、[識別情報ファイルの形式]ダイアログボックスを表示し、登録されているLANアダプタ情報を指定した形式で識別情報ファイルとして保存します。次に、他のコンピュータで識別情報ファイルをインポートすることにより、同じ登録情報を複数のコンピュータで使用することができます。

    R8100SUP Ver1.0 for Windows® 95形式の識別情報ファイルをエクスポートすることができます。

  5. 終了

    6. R8100CFG Ver.1.0 for Windows® 2000を終了する場合は[無線LAN]ダイアログボックス上の[OK]ボタンまたは[キャンセル]ボタンをクリックします。

    詳しくは、[無線LAN]ダイアログボックスを参照してください。


R8100CFG Ver.1.0 for Windows® 2000 のダイアログボックス

R8100CFG Ver.1.0 for Windows® 2000が表示する、主なダイアログボックスは以下の通りです。

[無線LAN]ダイアログボックス

このコンピュータにインストールされている無線LANアダプタと通信させたいコンピュータの登録及び許可を行います。

詳しくは、[無線LAN]ダイアログボックスを参照してください。

[LANアダプタとウェーブポイントの登録]ダイアログボックス

通信相手となる無線LANアダプタ、有線LANアダプタ、及びウェーブポイントを登録します。

詳しくは、[LANアダプタとウェーブポイントの登録]ダイアログボックスを参照してください。

[確認]ダイアログボックス

すでに通信が許可されているLANアダプタに対して、再度通信の許可を行おうとしたときにこのダイアログボックスを表示します。

詳しくは、[確認]ダイアログボックスを参照してください。

[識別情報ファイルの形式]ダイアログボックス

エクスポートする識別情報ファイルの形式を選択します。

詳しくは、[識別情報ファイルの形式]ダイアログボックスを参照してください。


[無線LAN]ダイアログボックス

このダイアログボックスでは、このコンピュータにインストールされている無線LANアダプタに対し、どのLANアダプタとの通信を許可するかを設定します。

  • このコンピュータにインストールされている無線LANアダプタと他のLANアダプタとの通信を許可する
      1. [通信が許可されているアダプタ一覧]から、このコンピュータの無線LANアダプタ("NEC PC-9801-111(従来互換)"、"NEC PC-9801-111(PnP)"、"PC-9801N-J09")を選択します。
      2. [登録されている通信相手の一覧]から、通信を許可するLANアダプタを選択します。(複数の選択が可能です。)
      3. [許可]ボタンをクリックします。
  • このコンピュータにインストールされている無線LANアダプタに、登録されているすべてのLANアダプタとの通信を許可する
      1. [通信が許可されているアダプタ一覧]から、このコンピュータの無線LANボード("NEC PC-9801-111(従来互換)"、"NEC PC-9801-111(PnP)"、"PC-9801N-J09")を選択します。
      2. [全許可]ボタンをクリックします。
  • このコンピュータにインストールされている無線LANアダプタと他のLANアダプタとの通信許可を解除する
      1. [通信が許可されているアダプタ一覧]から、このコンピュータの無線LANアダプタ("NEC PC-9801-111(従来互換)"、"NEC PC-9801-111(PnP)"、"PC-9801N-J09")との通信が許可されている通信相手のLANボードまたはウェーブポイントを選択します。
      2. [解除]ボタンをクリックします。
  • このコンピュータにインストールされている無線LANアダプタと他のすべてのLANアダプタとの通信許可を解除する
      1. [通信が許可されているアダプタ一覧]から、このコンピュータの無線LANボード("NEC PC-9801-111(従来互換)"、"NEC PC-9801-111(PnP)"、"PC-9801N-J09")を選択します。
      2. [全解除]ボタンをクリックします。

    このダイアログボックス内の項目に関する説明は以下を参照してください。

    [通信が許可されているアダプタ一覧]

    このコンピュータにインストールされている無線LANアダプタと、通信が許可されている通信相手がツリー形式で表示されます。

    [登録されている通信相手の一覧]

    [LANアダプタとウェーブポイントの登録]ダイアログボックスによって登録されている、通信相手となるLANアダプタが表示されます。

    [許可]ボタン

    [登録されている通信相手の一覧]で選択している通信相手を、[通信が許可されているアダプタ一覧]で選択している無線LANアダプタに対して通信を許可します。

    すでに通信が許可されている場合は、確認メッセージを表示します。

    [全許可]ボタン

    [登録されている通信相手の一覧]で表示されているすべての通信相手を、[通信が許可されているアダプタ一覧]で選択している無線LANアダプタに対して通信を許可します。

    すでに通信が許可されている場合は、確認メッセージを表示します。

    [解除]ボタン

    [通信が許可されているアダプタ一覧]で選択している通信相手の通信許可を解除します。選択している通信相手がウェーブポイントの場合はそのウェーブポイントに接続されているすべての無線LANアダプタに対する通信許可も解除されます。

    [全解除]ボタン

    [通信が許可されているアダプタ一覧]で選択しているこのコンピュータの無線LANアダプタに対するすべての通信許可を解除します。

    [インポート]ボタン

    識別情報ファイルを読み込んで、通信相手を[登録されている通信相手の一覧]に追加もしくは更新します。

    [エクスポート]ボタン

    [登録されている通信相手の一覧]に表示されている通信相手を識別情報ファイルに書き出します。

    [編集]ボタン

    通信相手を登録/編集するための[LANアダプタとウェーブポイントの登録]ダイアログボックスを表示します。

    [OK]ボタン

    設定を保存して終了します。設定内容に変更があった場合は、再起動を行うかを問い合わせるメッセージが表示されます。[はい]をクリックした場合は再起動を行い、[いいえ]をクリックした場合は再起動を行いません。

    [キャンセル]ボタン

    設定を保存しないで終了してもよいかを問い合わせるメッセージが表示されます。[はい]をクリックした場合は終了し、[いいえ]をクリックした場合は終了しません。


[LANアダプタとウェーブポイントの登録]ダイアログボックス

このダイアログボックスでは、通信相手の無線LANアダプタ、有線LANアダプタ、及びウェーブポイントを登録します。

[無線LANアダプタ]タブ

通信相手の無線LANアダプタを登録します。

詳しくは、[無線LANアダプタ]タブを参照してください。

[有線LANアダプタ]タブ

通信相手の有線LANアダプタを登録します。

詳しくは、[有線LANアダプタ]タブを参照してください。

[ウェーブポイント]タブ

通信相手の有線LANアダプタが接続されているウェーブポイントを登録します。

詳しくは、[ウェーブポイント]タブを参照してください。


[LANアダプタとウェーブポイントの登録]ダイアログボックス - [無線LANアダプタ]タブ

このタブでは、通信相手の無線LANアダプタを登録/編集します。

  • 新しい無線LANアダプタを登録する
      1. [呼出名称]に、登録する無線LANアダプタの呼出名称を入力します。
      2. [ユニバーサル管理アドレス]に、登録する無線LANアダプタのユニバーサル管理アドレスを入力します。
      3. [説明]に、登録する無線LANアダプタの説明を入力します。ただし必須ではありません。
      4. [追加/更新]ボタンをクリックします。
  • 登録されている無線LANアダプタのユニバーサル管理アドレスを変更する
      1. リストから、変更する無線LANアダプタを選択します。
      2. [ユニバーサル管理アドレス]に、無線LANアダプタの正しいユニバーサル管理アドレスを入力します。
      3. [追加/更新]ボタンをクリックします。
  • 登録されている無線LANアダプタの説明を変更する
      1. リストから、変更する無線LANアダプタを選択します。
      2. [説明]に、説明を入力します。
      3. [追加/更新]ボタンをクリックします。
  • 登録されている無線LANアダプタを削除する
      1. リストから、削除する無線LANアダプタを選択します。
      2. [削除]ボタンをクリックします。

    このタブ内の項目に関する説明は以下を参照してください。

    [呼出名称]

    無線LANアダプタの呼出名称を入力します。

    呼出名称は無線LANアダプタに表記されているものを入力します。

    [ユニバーサル管理アドレス]

    無線LANアダプタのユニバーサル管理アドレスを入力します。

    ユニバーサル管理アドレスは無線LANアダプタに表記されているものを入力します。

    [説明]

    無線LANアダプタの説明を入力します。ただし説明は入力しなくても登録できます。

    説明は半角32文字または全角16文字までで、スペースやコンマ(,)を含むことはできません。

    [追加/更新]ボタン

    新しい無線LANアダプタを登録、もしくは登録されている無線LANアダプタの情報を更新します。

    [削除]ボタン

    リスト上で選択されている無線LANアダプタを削除します。

    [OK]ボタン

    登録内容を反映してダイアログボックスを終了します。

    [キャンセル]ボタン

    登録内容を反映しないでダイアログボックスを終了します。


[LANアダプタとウェーブポイントの登録]ダイアログボックス - [有線LANアダプタ]タブ

このタブでは、通信相手の有線LANアダプタを登録/編集します。

  • 新しい有線LANアダプタを登録する
      1. [ウェーブポイントの呼出名称]から、登録する有線LANアダプタが接続されているウェーブポイントの呼出名称を選択します。
        ウェーブポイントが登録されていない場合は一時的に"未定義のウェーブポイント"を選択することができます。ただしこの場合は通信許可を与えることはできません。
      2. [ユニバーサル管理アドレス]に、登録する有線LANアダプタのユニバーサル管理アドレスを入力します。
      3. [説明]に、登録する有線LANアダプタの説明を入力します。ただし必須ではありません。
      4. [追加/更新]ボタンをクリックします。
  • 登録されている有線LANアダプタとウェーブポイントとの接続を変更する
      1. ツリーから、変更する有線LANアダプタを選択します。
      2. [ウェーブポイントの呼出名称]から、新しいウェーブポイントの呼出名称を選択します。
      3. [追加/更新]ボタンをクリックします。
  • 登録されている有線LANアダプタの説明を変更する
      1. ツリーから、変更する有線LANアダプタを選択します。
      2. [説明]に、説明を入力します。
      3. [追加/更新]ボタンをクリックします。
  • 登録されている有線LANアダプタを削除する
      1. ツリーから、削除する有線LANアダプタを選択します。
      2. [削除]ボタンをクリックします。

    このタブ内の項目に関する説明は以下を参照してください。

    [ウェーブポイントの呼出名称]

    登録されているウェーブポイントの呼出名称の一覧と、"未定義のウェーブポイント"が表示されます。

    [ユニバーサル管理アドレス]

    登録する有線LANアダプタのユニバーサル管理アドレスを入力します。

    ユニバーサル管理アドレスは有線LANアダプタに表記されているものを入力します。

    [説明]

    有線LANアダプタの説明を入力します。ただし説明は入力しなくても登録できます。

    説明は半角32文字または全角16文字までで、スペースやコンマ(,)を含むことはできません。

    [追加/更新]ボタン

    新しい有線LANアダプタを登録、もしくは登録されている有線LANアダプタの情報を更新します。

    [削除]ボタン

    リスト上で選択されている有線LANアダプタを削除します。

    [OK]ボタン

    登録内容を反映してダイアログボックスを終了します。

    [キャンセル]ボタン

    登録内容を反映しないでダイアログボックスを終了します。


[LANアダプタとウェーブポイントの登録]ダイアログボックス - [ウェーブポイント]タブ

このタブでは、通信相手の有線LANアダプタが接続されているウェーブポイントを登録/編集します。

  • 新しいウェーブポイントを登録する
      1. [呼出名称]に、登録するウェーブポイントの呼出名称を入力します。
      2. [説明]に、登録するウェーブポイントの説明を入力します。ただし必須ではありません。
      3. [追加/更新]ボタンをクリックします。
  • 登録されているウェーブポイントの説明を変更する
      1. リストから、変更するウェーブポイントを選択します。
      2. [説明]に、説明を入力します。
      3. [追加/更新]ボタンをクリックします。
  • 登録されているウェーブポイントを削除する
      1. リストから、削除するウェーブポイントを選択します。
      2. [削除]ボタンをクリックします。

    このタブ内の項目に関する説明は以下を参照してください。

    [呼出名称]

    登録するウェーブポイントの呼出名称を入力します。

    呼出名称はウェーブポイントに表記されているものを入力します。

    [説明]

    ウェーブポイントの説明を入力します。ただし説明は入力しなくても登録できます。

    説明は半角32文字または全角16文字までで、スペースやコンマ(,)を含むことはできません。

    [追加/更新]ボタン

    新しいウェーブポイントを登録、もしくは登録されているウェーブポイントの情報を更新します。

    [削除]ボタン

    リスト上で選択されているウェーブポイントを削除します。

    [OK]ボタン

    登録内容を反映してダイアログボックスを終了します。

    [キャンセル]ボタン

    登録内容を反映しないでダイアログボックスを終了します。


[確認]ダイアログボックス

すでに通信が許可されているアダプタに対して再び許可を与えようとすると、すでに通信が許可されていることを知らせるメッセージが表示されます。

再度メッセージを表示させたくない場合は[今後、このメッセージを表示しない]にチェックをいれて[OK]ボタンをクリックします。

次もこのメッセージを表示したい場合はチェックをせずに[OK]ボタンをクリックします。一度チェックを入れて[OK]ボタンをクリックした場合は、R8100CFG Ver.1.0 for Windows® 2000を終わらせるまで有効です。


[識別情報ファイルの形式]ダイアログボックス

このダイアログボックスでは、エクスポートする識別情報ファイルの形式を選択します。

このダイアログボックス内の項目に関する説明は以下を参照してください。

[R8100CFG Ver.1.0 for Windows® 2000 形式]

[R8100CFG Ver.1.0 for Windows® 2000 形式]を選択した後[OK]ボタンをクリックすると、R8100CFG Ver.1.0 for Windows® 2000 形式の識別情報ファイルをエクスポートします。

[R8100SUP Ver.1.0 for Windows® 95 形式]

[R8100SUP Ver.1.0 for Windows® 95 形式]を選択した後[OK]ボタンをクリックすると、R8100SUP Ver.1.0 for Windows® 95 形式の識別情報ファイルをエクスポートします。

R8100SUP Ver.1.0 for Windows® 95は、Microsoft® Windows® 95用の識別情報メンテナンスツールです。

[OK]ボタン

[名前を付けて保存]ダイアログボックスを表示した後、選択した形式で識別情報ファイルをエクスポートします。

[キャンセル]ボタン

識別情報ファイルのエクスポートをキャンセルます。


識別情報ファイル

識別情報ファイルに登録したLANアダプタやウェーブポイントの情報を保存することができます。

識別情報ファイルに保存しておけば他のコンピュータや再セットアップ時の設定に利用できます。

利用方法については、R8100CFG Ver.1.0 for Windows® 2000の使い方の識別情報ファイルのインポートによる登録、識別情報ファイルのエクスポートを参照してください。

識別情報ファイルはテキスト形式のため、テキストエディタでの編集が可能です。セミコロン(;)で始まる行はコメント行として扱われ、読み込まれません。

識別情報ファイルは以下3つのセクションから構成されています。

[R8100CFG]セクション

このセクションでは、識別情報ファイルのフォーマットのバージョンを記述します。

Ver=1.0と記述します。

[R8100]セクション

このセクションには、登録する無線LANアダプタの呼出名称、ユニバーサル管理アドレス、説明を以下の順で記述します。説明は省略可能です。

呼出名称,ユニバーサル管理アドレス,説明

[WavePoint]セクション

このセクションには、登録するウェーブポイントと有線LANの情報を記述します。

このセクションはさらに以下3つのサブセクションから構成されています。

(MACAddress)サブセクション

このサブセクションには、登録する有線LANアダプタのユニバーサル管理アドレスと説明を以下の順で記述します。説明は省略可能です。

ユニバーサル管理アドレス,説明

(CallCode)サブセクション

このサブセクションには、登録するウェーブポイントの呼出名称と説明を以下の順で記述します。説明は省略可能です。

呼出名称,説明

(Connection)サブセクション

このサブセクションには、(MACAddoress)サブセクションに記述した有線LANアダプタと(CallCode)サブセクションに記述したウェーブポイントとの接続を以下の順で記述します。

有線LANアダプタのユニバーサル管理アドレス,ウェーブポイントの呼出名称

識別情報ファイルの例


識別情報ファイルの例

[R8100CFG]
Ver=1.0

[R8100]
;呼出名称=0040080000
;ユニバーサル管理アドレス=00004CC50001
;説明=ポータブル1 の例
0040080000,00004CC50001,ポータブル1

;呼出名称=0040080001
;ユニバーサル管理アドレス=00004CC50002 の例
0040080001,00004CC50002

[WavePoint]

(MACAddress)
;ここには有線LANアダプタのユニバーサル管理アドレスと
;説明を記述します。
00004C0D0001,部長
00004C0D0002,課長
00004C0D0003,鈴木
00004C0D0004,佐藤

(CallCode)
;ここにはウェーブポイントの呼出名称と説明を記述します。
000040000001,窓側
000040000002,通路側

(Connection)
;ここには有線LANアダプタがどのウェーブポイントに
;接続されているかを記述します。
00004C0D0001,000040000001
00004C0D0002,000040000001
00004C0D0003,000040000001
00004C0D0004,000040000002


.topic 6000
登録する無線LANアダプタの呼出名称を入力する場所です。
.topic 6001
登録する有線LANアダプタが接続されているウェーブポイントの呼出名称を選択します。
.topic 6002
登録するウェーブポイントの呼出名称を入力する場所です。

.topic 6003
登録する無線LANアダプタのユニバーサル管理アドレスを入力する場所です。
.topic 6004
登録する有線LANアダプタのユニバーサル管理アドレスを入力する場所です。

.topic 6005
登録する無線LANアダプタの説明を入力する場所です。
.topic 6006
登録する有線LANアダプタの説明を入力する場所です。
.topic 6007
登録するウェーブポイントの説明を入力する場所です。

.topic 6008
登録されている無線LANアダプタの一覧が表示されます。
.topic 6009
登録されている有線LANアダプタの一覧が表示されます。
.topic 6010
登録されているウェーブポイントの一覧が表示されます。

.topic 6011
新しい無線LANアダプタを登録、または既に登録されている無線LANアダプタの情報を更新します。
.topic 6012
新しい有線LANアダプタを登録、または既に登録されている有線LANアダプタの情報を更新します。
.topic 6013
新しいウェーブポイントを登録、または既に登録されているウェーブポイントの情報を更新します。

.topic 6014
リスト内の選択されている無線LANアダプタを削除します。
.topic 6015
ツリー内の選択されている有線LANアダプタを削除します。
.topic 6016
リスト内の選択されているウェーブポイントを削除します。